ScribeFire Blog Editor 3.5のエラー

Firefoxのアドオンの一つ、ScribeFire Blog Editorを時たまに利用しています。
自動でアップデートしていたらエラーを出す様になりました。
検索してみると・・・

ScribeFire 3.5をインストールしたらエラーが出たので、やっぱ戻した
Firefox 3.5.7(3.6) にて ScribeFire 3.5 をインストールしたらら、こんなエラーが出た。
XML パースエラー: 整形式になっていません。
行番号: 80, 列番号: 6:

—————————————-^
アフィを1年がんばってみる日記さんの記事より

他にも同じ症状の人がいて助かりました。
過去のバージョンに戻したら戻ったとのこと。

ScribeFire Blog Editor のバージョン履歴

早速、一つ前のバージョンに戻したところ元に戻りました。
よかったよかった。
ちなみに、私のFirefoxを利用している環境は。
MacBook OS:10.5
Firefox:3.5.7
です。

Powered by ScribeFire.

Firefoxを究める256のテクニック
秀和システム
下田 洋志

ユーザレビュー:
ボクはFireFox …
Firefoxを真に …
amazon.co.jpで買う
Amazonアソシエイト by ウェブリブログ商品ポータルで情報を見る

ScribeFire Blog Editor 3.5のエラー” に対して1件のコメントがあります。

  1. will より:

    ScribeFire3.5エラー解消法

    2月に入って初めてのエントリーです。しばらくエントリーが滞ってました。実は理由がいくつかありまして、どれも全然つまらないことなんですが、仕事が忙しく家に帰っても寝るだけで何もやる気が起きなかったり、只でさえ忙しい仕事のその帰り、ストレスが溜まる仕事故にほぼ泥酔状態になるまで飲んで帰る日が続いたりしましたが、一番はScribeFireの最新版、3.5をインストールしたらエラーが出て使えなかったということかな。エラーはこんなもの(↓)が現れて全く使えませんでした。XML パースエラー: 整形式になっていません。URL: chrome://scribefire/content/editor/editor.xul行番号: 80, 列番号: 6:                    <menuitem label=”&performancing.editor.bar.strong.tt;” command=”cmd_strong” />本来ならこちらのブログのように、3.4.6にバージョンを戻して使ってれば良かったのでしょうが、何か気に喰わず3.5のまま、エラー出っ放しの状態でずっと放置していました。で、しばらくして、このエラーについてググってみたら、解消方法を記したページがありました。目から鱗です。ScribeFire 3.5のエラー解消法 – Firefox更新情報WikiブログブログエディタのScribeFireを3.5にアップデートしたら、エラーが表示されるようになってしまいました。3.4.6をインストールして以前のバージョンに戻してもいいのですが、3.5を使いたいって方のためにエラー解消法をメモして…

コメントを残す